Service has now been restored on the LAMP8 server. We will continue to monitor server health and performance to ensure that the resolution is consistent.
Posted Oct 21, 2025 - 14:11 EDT
Investigating
Websites hosted on the LAMP8 server are currently unavailable. Sites on other LAMP servers are not affected. Technical staff are investigating the issue. We thank you for your patience while we address this issue.
Posted Oct 21, 2025 - 14:07 EDT
Update
Service has now been restored on the LAMP9 server and the impacted sites are now available. We will continue to monitor server health to ensure that the resolution is consistent.
Posted Oct 17, 2025 - 12:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2025 - 12:00 EDT
Investigating
Websites hosted on the LAMP9 server are currently unavailable. Technical staff are investigating the issue and we hope to resume service shortly. Sites on other LAMP servers are not affected. We thank you for your patience while we address this issue.
Posted Oct 17, 2025 - 11:15 EDT
This incident affected: Web Services (CMS, LAMP Hosting Service).