ITS Private Cloud Issue - Compute - FD3

Incident Report for ITS System

Resolved

This incident has been resolved.

The affected Virtual Machines were automatically restarted on an alternate host at the time of the event. All affected users have been notified by email and asked to verify that their VMs are operating as expected.
Posted Mar 17, 2026 - 18:49 EDT

Monitoring

The ITS Private Cloud is experienced a service disruption affecting a single blade server in FD3. The VMs hosted on the affected blade were restarted on another blade. Separate email is being sent out to administrators of affected VMs listing all systems that require attention. Technical staff are currently working on troubleshooting and resolving the problem as quickly as possible.

This incident status will be updated as new information becomes available. Please check back.

We apologize for the inconvenience caused by this event.
Posted Mar 17, 2026 - 17:24 EDT