TELUS/GoCo - VoIP Phone Connecting Issue

Incident Report for ITS System

Resolved

The majority of users have confirmed that their Polycom VoIP phones are now operational. If you are still experiencing issues, please reboot your phone. The Telecom team will continue to monitor the situation, please report any further issues to voipsupport@utoronto.ca
Posted Apr 02, 2026 - 17:10 EDT

Investigating

We have received multiple reports of VoIP phones losing connection since 3PM.

The errors displayed on the phone screen include:
• "URL calling is disabled"
• "Line: unregistered"
• "Service Unavailable" (when using the sign-in/sign-out key for CC agent phones)

Telecom team is actively investigating the problem with the vendor and will provide updates on the system status as more information becomes available.
Posted Apr 02, 2026 - 15:54 EDT
This incident affected: Telecommunications (TELUS/GoCo VoIP – Polycom Devices, TELUS/GoCo VoIP – Call Centre).