UTM: intermittent wireless network connection issues

Incident Report for ITS System

Resolved

The issue has been resolved and wiireless services restored.
Thank you for your patience.
Posted Oct 21, 2025 - 09:23 EDT

Identified

UTM I&ITS will be performing maintenance between October 20, 2025 20:00 to October 21, 2025 06:00 to address this issue.
Posted Oct 20, 2025 - 14:12 EDT

Investigating

UTM clients may experience intermittent issues connecting to the wireless network.
UTM I&ITS is actively working on resolving this.
Posted Oct 20, 2025 - 11:18 EDT
This incident affected: Campus (UTM).