Zoom/Calendly Integration Non Functional

Incident Report for ITS System

Resolved

The issue has been resolved and testing has validated that the Calendly integration for Zoom is functional. Core Zoom functionality continues to be operational.
Posted Feb 24, 2026 - 16:31 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 24, 2026 - 12:45 EST

Identified

A recent vendor-initiated change to the Calendly integration for Zoom has rendered the integration non functional. We are in current contact both with the vendor and associated University resources and are hopeful that we will be able to restore service shortly. Core Zoom functionality is not affected. Thank you for your patience while we resolve this issue.
Posted Feb 24, 2026 - 12:45 EST
This incident affected: Video-Mediated Communications (Zoom).