Extended maintenance window: WordPress Hosting Service - LAMP migration on Wed Nov 19, 2025

Incident Report for ITS System

Resolved

The LAMP migration has been completed and all sites are accessible.
Posted Nov 19, 2025 - 17:14 EST

Monitoring

Majority of sites are operational and we are monitoring performance and stability of these sites while completing migration of remaining sites which are projected to be completed soon.
Posted Nov 19, 2025 - 16:27 EST

Identified

The current maintenance window for WordPress Hosting Service - LAMP migration on Wed Nov 19, 2025 previously planned to complete at 3:00pm has been extended, impacting access to some sites.
Posted Nov 19, 2025 - 15:18 EST
This incident affected: Web Services (LAMP Hosting Service).