Partial Service Disruption - Claude for Education

Incident Report for ITS System

Resolved

The issue has been resolved. Thank you for your patience.
Posted Apr 13, 2026 - 13:27 EDT

Investigating

Claude for Education may be inaccessible to some users. Anthropic is working to restore service.
Posted Apr 13, 2026 - 13:26 EDT
This incident affected: AI Tools & Applications (Claude for Education).