SharePoint File Requests – Notification Emails Not Sending

Incident Report for ITS System Status

Resolved

This issue has been resolved. Microsoft has implemented a fix and we have confirmed that notifications are being sent as expected.
Posted Jun 24, 2025 - 11:33 EDT

Monitoring

We are currently experiencing an issue where notification emails for SharePoint File Requests are not being delivered to recipients. This issue affects all SharePoint sites globally and is not limited to University of Toronto sites.

As a workaround, please use the Copy link feature to manually compose and send an email when requesting files via SharePoint.

Microsoft has acknowledged the issue and confirmed that a hotfix is in development. However, there is currently no estimated timeline for its deployment.

We are actively monitoring the situation and will provide updates on the ITS System Status page as more information becomes available.
Posted Jun 13, 2025 - 10:38 EDT

Update

We continue to work towards resolution and will post updates as they become available.
Posted May 15, 2025 - 16:55 EDT

Investigating

File Requests are not sending out notification emails to recipients, both external and email addresses. This effects all SharePoint sites. This may be a global error, as other tenants are experiencing the same issue.

As a temporary workaround, use the Copy link feature and manually compose and send an email when using File Requests.

We're are working with MS Support to resolve the issue.
Posted May 12, 2025 - 15:45 EDT
This incident affected: Client Support Services (SharePoint).