UTORcsi File Server Cluster Partial Outage

Incident Report for ITS System

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 09:34 EST

Monitoring

The problematic node has been rebooted and file shares are now available. We are monitoring the service and continue to investigate the root cause of this issue.
Posted Feb 12, 2026 - 14:26 EST

Investigating

We are investigating a partial outage of the UTORcsi file server infrastructure. Some UTORcsi file shares may be unavailable.
Posted Feb 12, 2026 - 14:01 EST
This incident affected: Client Support Services (UTORcsi AD).