Unplanned Outage - JICS Network

Incident Report for ITS System

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 09:31 EST

Update

Network issue at JICS has been resolved and services restored.
Thank you for your patience.
Posted Nov 05, 2025 - 15:09 EST

Investigating

An unplanned network outage is affecting JICS, 45 Walmer Rd. You may experience a loss or degraded or a loss of connectivity. Technical teams are actively investigating and working to restore service. We will provide updates as the situation evolves.
Posted Nov 05, 2025 - 14:16 EST
This incident affected: Enterprise Networks (Departmental Networks).