Microsoft has confirmed that the fix rollout completed successfully, and customer validation indicates the issue is resolved. At this time, we are not seeing any new incidents in our tenant related to this issue.
Users should now be able to access the Planner app in Microsoft Teams as expected.
Posted Mar 26, 2026 - 16:17 EDT
Monitoring
Microsoft has confirmed that the rollout of the fix has completed successfully. We are continuing to monitor the mitigation impact on our tenant.
Users should now be able to access the Planner app in Microsoft Teams as expected. If the app is still not visible, signing out of Teams, fully closing the app, and signing back in may help refresh the client.
Posted Mar 26, 2026 - 11:57 EDT
Identified
On March 25, some users may have noticed that the Planner app was missing from Microsoft Teams across platforms.
While Microsoft continues to investigate the issue, we have applied the proposed fix for our tenant by re-enabling Planner in the Teams admin settings. The change has been made successfully, but it may take some time to propagate to all users.