Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2025 - 07:30 EST
Scheduled
Network maintenance is scheduled for November 20 & 25, 2025, respectively, between 7:30AM and 8:30AM maintenance window, affecting the networks in the following list of buildings. Each affected network will experience a 2 to 5-min downtime during the maintenance activity.
Cutover of network fibre path segments between the Woodsworth College and the Woodsworth College Residence buildings from the old fibre cable to the newly installed fibre cable.
Phase 1: Schedule: November 20, 2025 ; 7:30 AM to 8:30 AM Building and networks affected - Woodsworth College Residence building #130
Phase 2: Schedule: November 25, 2025; 7:30 AM to 8:30 AM Buildings and networks affected - 315 Bloor St. W. Global Affairs building #089 - Woodsworth College Residence building #130 - 162 St. George St. building #106
Posted Nov 19, 2025 - 09:35 EST
This scheduled maintenance affected: Enterprise Networks (Departmental Networks).