ROSI and associated systems not reachable using AdminVPN

Incident Report for ITS System

Resolved

This incident has been resolved and admin2.vpn.utoronto.ca is operational again.
Posted Sep 11, 2025 - 11:08 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2025 - 11:06 EDT

Update

We are continuing to investigate this issue.
Posted Sep 11, 2025 - 10:31 EDT

Investigating

We are currently investigating an issue with users not being able to reach ROSI and Degree Explorer Admin while using Cisco Admin VPN. As a temporary workaround, please use admin.vpn.utoronto.ca instead of admin2.vpn.utoronto.ca until the issue is resolved.
Posted Sep 11, 2025 - 10:15 EDT
This incident affected: VPN Services (Admin Systems VPN) and Student Web Services (ROSI).