Partial Service Disruption - Authentication

Incident Report for ITS System

Resolved

Authentication/Login appears to have been successfully restored. If you continue to experience issues, please contact the appropriate support team below:

Students, Staff, or Faculty:
Contact the Information Commons Helpdesk:
https://onesearch.library.utoronto.ca/faq/where-information-commons-help-desk

IT Administrators:
Contact JOG:
https://its.utoronto.ca/its-units/eis/hardware-infrastructure/joint-operations-group/
Thank you for your patience during this incident.
Posted Feb 16, 2026 - 18:27 EST

Monitoring

The partial disruption that was affecting Authentication/Login has been identified and fix has been implemented. We continue to monitor the service and will update when it has been resolved. Thank you for your patience.
Posted Feb 16, 2026 - 14:16 EST

Update

We are still investigating the issue and will report here when more is known.
Posted Feb 16, 2026 - 13:34 EST

Investigating

A partial disruption is affecting Authentication/Login affecting many services. Our team is investigating and will share updates as they become available. Thank you for your patience.
Posted Feb 16, 2026 - 13:24 EST
This incident affected: Information Security (Authentication Services).