Partial Service Disruption - eva.eis.utoronto.ca unavailable

Incident Report for ITS System

Resolved

The eva.eis.utoronto.ca service has been restored. Thank you for your patience.
Posted May 01, 2026 - 11:37 EDT

Investigating

eva.eis.utoronto.ca is currently unavailable. We are working to resolve this as quickly as possible. Thank you for your patience.
Posted May 01, 2026 - 11:21 EDT
This incident affected: Web Services (Other).