Confluence SSO not available

Incident Report for ITS System

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 11:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 11:08 EDT

Update

We are continuing to pursue the issue with the vendor and apologize for any inconvenience.
Posted Mar 12, 2026 - 15:43 EDT

Update

We are continuing to pursue the issue with the vendor.
Posted Mar 12, 2026 - 09:23 EDT

Investigating

We have received reports of issues with using SSO (Single Sign-On) for Confluence and other Atlassian products. Users may experience prompts for username and password, even with email accounts ending with @utoronto.ca. Our teams are investigating and working to restore normal behaviour. Thank you for your patience.
Posted Mar 11, 2026 - 19:35 EDT
This incident affected: Client Support Services (Other).