REDCap System Unavailable

Incident Report for ITS System

Resolved

The outage affecting the REDCap service has now been resolved and full service has been restored. Our apologies for the inconvenience.
Posted Sep 05, 2025 - 09:43 EDT

Update

In depth investigation is underway and we hope to have a resolution for this outage shortly.
Posted Sep 05, 2025 - 09:15 EDT

Investigating

The REDCap service at https://redcap.utoronto.ca has been unavailable since approximately 4:00 a.m. We are currently marshaling a response and engineers are expected to respond shortly.
Posted Sep 05, 2025 - 08:48 EDT
This incident affected: Research & Library Systems (REDCap).