Admin2.vpn issue

Incident Report for ITS System Status

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 16:32 EDT

Monitoring

An issue has been identified and a mitigation has been put into place.
Posted Apr 15, 2025 - 14:50 EDT

Investigating

We are currently investigating some connectivity issue with Admin2VPN. Some on-campus client cannot connect to Admin2VPN when their computer is connected via wired network. If you are having an issue, please try to use the wireless network, and see if it resolves the issue.
Posted Apr 14, 2025 - 13:16 EDT
This incident affected: VPN Services (Admin Systems VPN).