Unplanned Outage - Application / Software

Incident Report for ITS System

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 10:57 EST

Monitoring

The unplanned AMS outage has been completed and we will continue to monitor systems for performance issues.
Posted Mar 05, 2026 - 18:00 EST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 17:00 EST

Investigating

Please note that there will be an unplanned AMS outage from 5:30 to 6 p.m. today (Thursday, March 5).

The systems below will be unavailable:

Academic Administrative Appointments (AAA)  
AMS SAP GUI  
Capital Projects Portal  
Employee Self-Service (ESS)/Manager Self-Service (MSS)  
EvoSuite Applications (EvoOrder, EvoPlan, EvoNotify)  
Fiori Launchpad Reporting  
Invoice Workflow  
My Customer Account  
My Research (MR/Portal)  
SAP Asset Manager Mobile (sync will not work)  
uSOURCE
Posted Mar 05, 2026 - 16:59 EST
This incident affected: Administrative Web Services (Academic Administrative Appointments (AAA), Capital Project, ESS, EvoSuite Apps, Invoice Workflow Solution (IWS), My Research (MR), MROL, MSS, uSOURCE) and AMS (AMS SAP GUI).